White MM on Firefox don't have seed

My MM suddenly went white. I can’t access it and I don’t have my seedphrase. What should I do? I have a lot of valuable NFTs there. I tried the suggestions on the other threads but it doesn’t work on my end

Do you have your secret recovery phrase written down anywhere? Do not uninstall the app. Did you try to use the Vault Decryptor? Here is a link with an article explaining it on the MetaMask Knowledge Base.

2 Likes

I don’t have my seed unfortunately. I didn’t save it. Also, I’ve already tried that one but it won’t work. I’m stuck after using this command on inspect chrome.storage.local.get(‘data’, result => {
var vault = result.data.KeyringController.vault
console.log(vault)
})
it shows undefined. It might because of the site is only white screen

Have you read through this entire thread? There are several users with the same issue so I’d read through the entire thing to see if one helps.

1 Like

In fact, there is another user who posts the same command as you, but see Luigi’s instructions for them MetaMask Blank Screen on Firefox but no seed - #40 by Luigi

1 Like

Yeah try my instruction @flur123 and if you need advice :slightly_smiling_face: you can find my telegram username in my profile: Profile - Luigi - MetaMask

1 Like

hello i sent you a message on telegram for follow up

I tried the fix but I can’t proceed because ubunto somehow won’t start. And I am stuck with that