Mobile app issues 2

I have samsung note 9. Fine phone, more than enough memory etc. And only app disfunctioning for monjts is MM.

Cant interact for minutes. Or it stuck on opening screen. Or it gets stuck in middle of transaction. No interaction possible then.

Its painstakingly slow. Browser almost doesnt work.

And yes its updated. It worked fine in begin. But its getting worse and worse. Popups for confirmation on external transactions dont show or show after half hour or more.

I just want an app that has internal browser and can interact with orher sites.

As long as it aint metamaskā€¦

Hey @CharlieParker ,

There is an update rolling out currently for Android, over the next day or so, confirm you have the most up to date version for Android, 5.2.0. If you still have this issue, would you please submit a help desk ticket? Our team being able to get info on these issues from you will help, MetaMask strives to continuously improve the user experience.

To do this, go to support.metamask.io , click the large blue ā€˜start a conversationā€™ bubble on the right of the screen (image below). This will connect you with a bot but as you answer questions it will either connect you with a live agent or submit a ticket on your behalf.

MetaMask support will never ask for your secret recovery phrase.

image

Thanks!

Got a nice quick reply from @KBee but i cant reply on original post

Anyway i got android 10 so rhat should be the newest version. Just updated with last software update. But meta is still not responding to clicks and almost not loading. When in browser of MM , f.e. opensea, the back buttons or homepage button or bookmark buttons just dont respond at all.

1 Like

Hi @CharlieParker ,

Thanks for the input. If you could please submit a help desk ticket, it would be helpful for the team. Please bear in mind you possibly will get asked repetitive questions from here, but this helps the team confirm all information. They will ask for the version of MetaMask you have downloaded on your device. If you can please confirm, since I believe the latest update is not at 100% rolled out on all devices yet.

Thanks!

1 Like