Need help. Why my transaction failed?

Can someone help me with why my transaction failed (to send ERC20 tokens from MetaMask to another wallet)?

I think I DID indeed pasted in the destination ETH address, but Etherscan says the destination is the contract address (the contract address is shown in the To: field). So, I’m confused.


Hi friend! @ikevin8me
The address you’re trying to send funds to is a smart contract: ParallelChain Token (XPLL) Token Tracker | Etherscan

Please do not send funds to a smart contract or those funds will be lost and you won’t be able to recover them. You may have accidently copy pasted the smart contract instead of a “real” address - a mistake that is often seen and which will result in permanent loss of funds.

Best regards


Hi @ikevin8me
Just to add a little more info along with @2Cu4

As you can see on the scanner it seems your transaction has failed with an error: contract execution[execution reverted]. This normally happens when it’s a problem with the smart contract that you are interacting with. Since I cannot post the link, I will leave a screenshot here from an article I found on etherscan with more information on this.


Hey! It looks like you tried to send to a contract, this doesn’t always fail and lots of times people accidentally send to a contract and never get their funds back.

Are you trying to send the tokens to someone you know? Can you ask them to verify their wallet address? If that’s not what you are trying to do, please provide more details. Thanks!


Actually, I did not send it to the contract address, but my destination wallet’s ETH address. To be sure, I repeated the process and even took a screen shot.

Here is the new transaction which also failed:

(Yup, the transaction details shows that I’m trying to send to the contract address - which I don’t understand.)

Does anyone know why? Can someone help?

And, is it possible that the token issuer locked up the token? (Is it possible for token issuers on Ethereum blockchain to lock up tokens?)


Hello @ikevin8me, welcome back!

The smart contract of the respective token has been paused by the owner, thus not being possible to interact with the respective tokens in any way. And it happened more than a year ago, as you can see in the pics below. Will also share with you the link from @Urban.Moods pic from above, which you can also access by clicking on the i from the txid page of the shared transactions you tried to make.

And here’s where it says the contract has been paused.

And the article i mentioned.

Always be careful and do your own proper research before investing or interacting with projects in crypto.


Thank you! That explains it!


This topic was automatically closed after 30 days. New replies are no longer allowed.