‘Replacement transaction underpriced’

Hey hows it going hope you can help with a problem Ive been having…

Trying to resolve an opensea issue ‘replacement transaction underpriced’ hoping one of you have had to fix this before…

Ive bought 9 nfts no problem but now keep getting this message when trying to purchase.

I’m using opensea with browser through MetaMask.

This issue has only happened since Saturday when I traded some coins on pancake swap traded mint token - bnb but tried to send it to eth a couple times first im not sure if that could be a problem as its a bnb token, Ive looked at my etherscan tho and everything is completed.

I tried on the opensea discord for days but they only had 1 active mod for 200k members.
Eventually got into conversation was given this link but already found most of that information on google.

It was from start trades.

Ive reset my MetaMask on chrome, my iPad & iPhone.

I’ve uninstalled and reinstalled on each device.

All transactions seem to be completed.

Ive tried to send all my eth from my MetaMask to my Binance wallet. I got charged a few dollars in gas but that transaction failed and never showed up on the wallet.

It wont let me send 0 eth to myself either.

If you’re comfortable posting them here, I can take a look.

My guess on what happened without looking: there was a transaction submitted with the transaction fee set too low for network demand. That can sometimes happen when a ton of new activity happens right on your transactions heels. The average transaction fee would temporarily raise (as newer txns pay the higher rate to get through faster), and yours would wait in pending until the transactions with higher fees all cleared. Once the average rate fell low enough, yours was accepted, then the others cleared after.

Here’s some extra info:

In the future, if you find a transaction is taking too long to confirm, you can speed it up or cancel it with the steps listed here:

1 Like

Hey mate cheers for your reply… it wouldn’t let me reply on this before…

My wallet address is…


I can’t post links tho.

Any time I do a transaction trying to move eth out my account on trust or meta to my binance it charges but no transaction history to show.

I think I moving the money around on Saturday from pancake swap is the problem.

Your provided wallet address is associated with two network, one is ETH while other is BNB. You have ETH and other erc20 tokens which you can send to any other wallet. Perhaps you customise the fees , I suggest you to choose recommended fee and it will go through.
Coming to Bnb network it has very low balance but still you can send that small amount of bnb available there. Again choose the recommended fee and not to customise it.

Cheers bud I’ve done that twice and got changed the gas both times and the transaction never showed up.

Tried to change 0.45eth from meta to binance.

Then 0.45 from trust to metas.

Charged a few dollars gas each time. And no transaction to show for it.

I suggest you to open a support ticket in meta and check.Let’s see what support gives you solution, if it doesn’t solve then I can see some solutions.

1 Like

For the replacement transaction underpriced error, try editing your gas fees higher.

Here is more information on our Knowledge Base on how to do so:

Cheers for replies

I have tried to edit gas fees many times tried to pay $300 when gas was $30

How do I open a ticket with meta?

Hey does hex data make a difference should i show it?

Hey mate how do you open a ticket on this?

And what is your soloutions ill maybe try them too?

Would it help if i tried to deposit eth from my Binance to my trust/meta?

you can open a ticket here https://metamask.zendesk.com/hc/en-us/requests/new

Hi, would you like to tell that either you want to send out ETH or BNB? Or the NFT you purchased? Please clarify as well as if you will be able to share a screenshot of the issue will help us to understand better.

It’s the same message when I try to do each transaction

either it is ETH network you are using or BNB network?

Trying to send erc20 from meta to trust
And trust or binance

Trying to buy nfts on eth Through meta on iOS browser

Would you mind showing a screenshot of the error?

You must have recovery phrase, try to import that phrase into trust wallet and see if it resolve the issue?

If you read my post you will see it have explained that I uninstalled and reinstalled my trust wallet and my MetaMask.

I logged into both again.

Or is a reconvert phase different to the 12 word pin for logging in?

Sorry I thought you trying to send to trust so I got confused. Did you try to any third supported wallet? Try that