Seed phrase was never enabled, account not working

Can someone help me
I never backed up my seed phrase and started transactions, IPFS went down, Metamask was only receiving but nothing else.
I changed my password and logged in my mobile app account has 0 in it. No transaction no funds. Nothings works in the app. I am able to goto settings and reveal phrase but upon entering password message shows “Can not unlock your account”
Im using Iphone.
How do I recover seed phrase from mobile app?
Mobile Metamask is in my phone still.
I never had the extension.
I have my contract addresses .
Also got this message

View: Root
TypeError: undefined is not an object (evaluating ‘n.props.identities[n.props.selectedAddress].name’)

Have not received any response from Metamask support yet.

I did both , neither reveals it. Account is in the same mobile app , still not working with 0 funds. I
I clicked ‘Remind me later’ when it was asking me to recover my phrase.
I never saw the phrase and started using the app.
I downloaded on Oct 25 and Oct 29th app was not sending, connecting but was able to receive ETH only.
I deleted Transaction history thinking it will be faster but it was same. Was showing me my token and Eth in wallet but not doing anything ( swapping or sending)
I changed my password and it doesn’t show any token now and funds are 0.
How do I recover my funds or fix this?
Metamask support has not contacted me yet. Im waiting desperately

It is not doing so, tried many times

Yes , waiting on their reply for days now.
They might be able to get the phrase out from metamask json file. Its hard since its mobile metamask. I did back up the phone and was able to reach persist.root .
When I extracted vault data to decryptor , it didn’t return any result. Im waiting desperately on support to respond.

Any idea if the seed will be there even if I clicked remind me later for that?

Any admins here , please give your input.

Hey @CoinLooser, please refer to this article on our Knowledge Base to help recover your seed phrase: https://metamask.zendesk.com/hc/en-us/articles/360036464651-How-to-recover-a-Secret-Recovery-Phrase

Appreciate your reply, as I mentioned the I had metamask mobile iOS
There is no address showing and accounts has 0 funds in my wallet. Don’t know what happened to my coins.

Metamask was never opened on computer, I did a mobile back up for my iphone , I used it to extract persist.root ( for iphone its a json file) . Someone from Metamask support please contact me so I can decrypt my phrase.

I did follow instructions given on support forum to decrypt on vault. But it didn’t go right.
I did follow instructions for revealing phrase going into settings but when I enter the password it gives me a message “Can’t unlock account”
Support please contact me asap

Sorry to hear that the issue still persists.

I have submitted a ticket to our support team for you and they will be with you as soon as they can.