Sent ETH from Metamask to Ronin wallet

I checked on Etherscan and the money is in the wallet, but on ETH network:

If you have the private key or the recovery phrase of the ronin wallet, try installing it in Metamask.

If you can manage to install the wallet as an ETH wallet on Metamask, you can transfer back to your original wallet or use the Bridge to transfer it to the Ronin network.

3 Likes

Thank you so much for responding! How can i install it in metamask?

1 Like

Go to My Accounts → Import Account:

And add your Ronin wallet private key:

and see if it works!

4 Likes

it says It cannot convert string to buffer

:unamused: Sorry, that was my only idea to try.

2 Likes

I installed Ronin wallet to try this. and you can install it in Metamask. The thing is you need your private key, not your 12 word seed. To get your private key in Ronin Wallet you need to do the following:

it will ask you for the password and then will show you the private key.

Copy the private kay and then import it to the Metamask wallet. Make sure your imported wallet is in Ethereum Mainnet and your Ethereum should be there.

6 Likes

It worked!!! Thank you for helping me! You’re my guardian Angel! God bless you.

1 Like

no problem, glad I could help. :wink:

2 Likes

Hi it still not working. What do i need to do! Thnks

Same problem with me.

When I submitted my transaction the gas raised a lot, so my transaction was processing for 10 hours once it finally was automatically “dropped and replaced”.
When replaced automatically, it changed the destiny address, so instead of going to my Ronin wallet it went to a Ronin bridge contract address!!!

Everything was correct, metamask to ronin using the bridge portal. I tried the seed phrase solution but nothing. I am desperate to receive my ether but it is hard to find help.

Transaction ID: 0x743ccef1744d5f5a07ece738217e154abb2530113e17e93a016c727db0fb583f

CAN YOU PLEASE HELP ME THERE’S NOTHING ON MY RONIN ACCOUNT PLEASE HELP?[quote=“cbayschm, post:10, topic:5242, full:true”]
no problem, glad I could help. :wink:
[/quote]

Hi guys goodevening! i hope you can help me my metamask and ronin wallet is same address from metamas > ronin bridge deposit > ronin wallet. it seems on etherscan it is successfull but when i check my ronin wallet still 0 weth i almost waited 2 hours now. then i try to search and ended up here. hope you guys can help me its $1000 :((( just want to play axie infinity.

Hi guys! I have the same problem! been waiting for an hour and a half now. My metamask is the same as my ronin wallet. imported it beforehand so my ronin address is basically just ronin:[metamask_addresss] and still when I transferred my ETH, it didn’t appear to my ronin wallet. GG. can someone help pls

metamask address:
0xdccfec5c1e2813d342bd7ea26289b02f015bb752

transaction:
0xbf3c3c4269450521d26c5a07f05e617a365cb537baa42dd32f02388bf1732e21

please i need help same problem but when i did you instruction it said that my “The account you’re are trying to import is a duplicate”

please help bro i put my life on that money i dont know how to live without that

GUYS!!! My ETH just came in, I waited for almost 4 hours.

I think it just takes some time so don’t worry too much. I hope this helps!

I did try to transfer from my metamask wallet to ronin using bridge but I never actually click submit or anything due . And then after a min it’s gone what happened?I tried the solution above and still nothing. I don’t have my eth worth 950$
0xfADDDFc51568a1a3e5d3E6dDb1FA3AF22cf2f6DC

i tried this and i recovered my eth…thanks to this solution…

Awesome, thanks man!

hola yo tengo problema similar , retire de ronin a metamask pero no tenia saldo en metamask para la cuota de gas y no llego la transaccion , ya acredite en metamask para pagar esa cuota y no llego tampoco ayuda please , en ronin me figura q se envio correctamente dese el inicio