SLP not Showing up to Metamask

I have sent my SLP using Ronin bridge yesterday but it did not show up in my Metamask despite being successfully sent based on the activity of Ronin, I tried adding the token manually but still, my SLP is not there in Metamask. Please help me with my current issue. Thank you!

I have the same issue. I transfered my SLP to Metamask and etherscan showed success. I also used contract to add to my Metamask wallet, but my wallet still showed 0. Please help me figure this situation.

Please don’t believe this! This is a scam.

Solved. Just use this address( [0xCC8Fa225D80b9c7D42F96e9570156c65D6cAAa25]) to add token to Metamask.

I have the same Problem i sent my slp to meta mask and still not showing up yet 0xEce0744C8325E4766562713A3937c97DF2F0418e

Hi! Please, hope anyone can help…
I transfered the SLPs from Ronin to Metamask, but I can´t move from Metamask to Binance.

When I´m going to transfer all the SLP available, the “Next” button became unavailable.

Can you support me?


i had the same issue

Hi Cloud. Could you solve the problem?