SLP to Metamask without using a bridge

I tried to transfer SLP to metamask, since I’m new I got confused about why the ronin address is invalid so I removed the 0x and it work, but sadly it didn’t reach my metamask account. please help.

1 Like

Hi @joseph25076 when you find your MetaMask address on the page: https://explorer.roninchain.com/address/your-metamask-address
you see your SLP tokens there? :point_up_2:

Try install Ronin Wallet in another browser and Import your MetaMask :fox_face: 12 word recovery phrase…

No Token Holding on my metamask address :frowning: already tried installing ronin on another browser but it didn’t work.

Hmm :thinking: Open your profile https://community.metamask.io/u/joseph25076/preferences/profile enter your ETH MetaMask address in About me for a moment.

I will check it :slightly_smiling_face:

done adding my metamask address.

1 Like

OK you can delete ETH address :slightly_smiling_face: it really does not contain any transactions :thinking:
You didn’t send it somewhere else?

nope, the address is exactly from my metamask, is it okie to post the image of the transaction here ?

my bad, it works, thank you very much, the browser thing works :smiley:

1 Like

good :smiley: you found it?

yes, it didint work at first because I use the ronin phrase. im so stupid hahaha Thanks a lot

hehe :grin: :+1: ok super

2 Likes