Thrown out from MM app

I have a iPhone with MM app. iOS 16.4.1 and App versions 6.3.0 (Higher version not available in our region). When I push “list button” to change what type of crypto I want to send I get thrown out from the MM App. It is possible to send ETH but when I try to change crypto it’s a NO… I have reset and restarted but nothing changes. This failure have been ongoing for around 3 month… Before worked flawless👍 I have been waiting for App update but the newest one haven’t helped. I believe it can’t be that I need to swap my crypto to ETH just to be able to send them? Thanks for all help🙏🏻

Hi @nisse, welcome to MetaMask community!

It would be best if you contact Support team at and click Start a Conversation


Once you click Start a conversation a live chat bot will appear on your screen. It will give you an automated response at first, but afterwards you should be able to contact the support team directly.

1 Like

Thanks i did but they told me to update my MM App to the latest version. But there is no higher version in Sweden available and to change region feels strange that I need to do to get the highest version. My MM has been working good before. We are many ppl with the same issue. Thx

Have you tried to go to for the latest update? Please be sure you have your secret recovery phrase written down somewhere safe before updating!

This topic was automatically closed after 30 days. New replies are no longer allowed.