Trezor, Metamask issues. Cant find wallet now.

Ill try to be as detailed as i can regarding the problem that ive had. I have also searched through the forums on both here and trezor but im unable to find a topic that specifically helps me.

Yesterday i set up my trezor suite and connected my hardware wallet to metamask. I utilized one of the auto generated wallets from metamask to complete my set up and all was working fine. Next i transferred some Jewel Tokens from my MM wallet to the Trezor 1 wallet. The tokens transferred with no issues and all was fine. About an hour later i wanted to then transfer some of those tokens back to my MM wallet where i would continually receive the following message

“Transaction found as approved during boot-possibly stuck during signing”

After each attempt it would lock up my browser and my metamask. i would restart my computer and try again and again it would cause the same issues with my browser.

I then went to my Trezor suite but noticed that the “Trezor 1” wallet on my MM was not shown in my Trezor suite. I attempted to import the Jewel token numerous times but was always given the error message that it was not a token.

At that point i went to this forum as well as the metamask forum and tried multiple suggestions listed. None of those solutions worked. I tried to restarting, resetting, clearing, replugging, recovering all to no avail.

Now the problem has gotten worse in that the “trezor 1” wallet that used to show in my Meta mask no longer is there.

I have attempted to reconnect the hardware wallet and have entered the proper passphrase but still can not see the wallet with the tokens. i have the transaction ID showing the tokens sent to that wallet as successful.

Im at a dead end with my limited basic knowledge. any suggestions would be helpful.

Cant find tokens after numerous attempts to self correct. Even if i could find them i cant transfer them to my other wallet.

Hi ttsgear,

Welcome to the MetaMask community :fox_face:

First - just want to throw out there be really careful for scam accounts here, especially due to you sharing this detailed of information including your tokens.

Does the fail look like this?


Can you give me this info -

What browser are you using?

Are you on desktop or mobile?

What version of MM are you using?

Also - you can try to get to live support and talk with an agent. to do that, you’d go to the Knowledge Base site (you can also click “Knowledge Base” in upper right hand corner of current screen if you are suspicious of links, will take you to the same place -

Click “start a conversation” one of the blue buttons, see below -

This is going to automatically connect you with a bot. When you click through a few of the answers it will connect you with a live human.

1 Like

Thank you for the help and guidance.

I am using chrome brower

desktop catalina 10.15.7

MM 10.12.3

I have contacted support and they took info and created a ticket

I have no doubts this is most likely a user error issue but im hoping someone can help me find the tokens and transfer them back to my MM account. Not theirs. haha

When you first created this wallet, what you entered in the pop-up window is the key to getting your wallet back.

This topic was automatically closed after 30 days. New replies are no longer allowed.