Wallet for Eth is stuck

Hello, I have tried to make several transactions in using my Eth in my wallet but they aren’t going thru. I have 4 that show submitted but are stuck. One since Dec 31, 2021. Can you please advise me on how to fix this issue please? Thank you

Hey @Carolina-Crpto, welcome to the MetaMask community! :fox_face:

It seems like you have a couple of pending transactions. Here is more information about them and what you can do on our Knowledge Base:

1 Like

Hello, I tried sending eth to myself using the Nonce number of the oldest unprocessed transaction but I get a message stating the nonce number is too old. What do I do now?

Would you be able to send a screenshot of the message? That would provide more helpful information.

Thanks for the screenshot :slight_smile:

Try switching from Ropsten network back to Ethereum network and doing it again.

I got the same nonce too low error again

Would you be able to send the transaction hash? Can you also confirm the nonce number of the transaction you are trying to cancel?


Nonce #11

Thanks for sharing!

These transactions are actually not pending transactions, but failed transactions. It looks like you were interacting with Uniswap, and it may be that the error was caused because of gas issues. Make sure you have enough ETH in your wallet to pay for the gas fees.

Here is more information:

1 Like

Well I can put more eth in my wallet but I have lost eth trying to fix these issues so I’ve been afraid to keep trying new transactions

I thought it happened when I was using vlaunch. com to claim and stake my vpad tokens

It looks like these failed transactions are for various different interactions. A lot of them are gas errors, which you can look more into on our Knowledge Base:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.