Can’t cancel a transaction- tried nonce and reset with no s

I have two pending transations that cannot be cancelled.
(check pending from 0x6536bc05976ffafd174e1f5e620cbf2734d637cb)
I have tried the same nonce method , and also reseted the account.

Last thing I tried is to create another account and send ETH to that, but it doesn’t work neither.

Any ideas? Thanks.

Versión de MetaMask 10.8.1
adress 0x6536bc05976ffafd174e1f5e620cbf2734d637cb
No TX was created

What happens when you tried to cancel it with a custom nonce method? Please make sure that you have inputted the correct nonce to cancel the transaction. It should be the same nonce number as your pending transaction.

I try to send 0Eth to myself (same address) , and same nonce as pending TX (in this case 4)
but nothing happens, some kind of error happens in metamask but i cannot see it because it automatically closes very fast.

1 Like

Have you tried on a different browser or device?

I know you said it closes really fast, which is odd, but if you can send a screenshot that would provide more helpful information.

yes in Mobile. Also get error

“replacement transaction underpriced”

And other error:

1 Like

Any tutorial how to make that? thanks

Make sure that you have enough ETH in your wallet for the gas fees, and try locking and unlocking your wallet and see if that works.

You can’t send 0eth to yourself cause there’s no amount and you need gas fees to complete the transaction

I had a stuck transaction, so I reset my account. Now when I try to do the same transaction it says ‘replacement transaction underpriced’. How do I fix this? I need to make this transaction.

1 Like

How do I do that. I’m using the MetaMsk app on my phone.

Hey @cmonti77, make sure you have enough ETH in your wallet to pay for the gas fees, and that your gas setting isn’t too low when trying to send the transaction.

There is enough. I just put more money in the wallet an hour ago. I’m still getting the same error message when I try to send it. I need to make this goddamn transaction, and the fucking money is just stuck there as if I threw it in the trash.

1 Like

IS this SCAM? there is no telegram support right?

NO one can help me ? i have been stuck for several days now… :frowning:

@cmonti77 @luispavon

Try editing your gas fees to a higher amount, here is more information on our Knowledge Base:

If the problem still continues, try resetting your wallet:

higher gas fees worked. Thanks

1 Like

I have the same kind of problem, My gas fee automaticly goes to a really low level after i confirme any transaction, for exemple if i want to send anything and the gas fee is 0.006 eth after i confirme it, it goes to 0.00000006 eth and so the transaction failed. I tried to put way higher gwei for exemple 200 when its 100gwei but still the same it just add five 0 to the gas fee after i confirme…
I tried to change nonce to replace my last transaction that has a statue of dropped in the blockchain. but i get the same with an error 32000…
I tried to change browser, use my phone, its the same…
I tried to reset my account…
I tried to put the next nonce but it failed also…
I tried to send my self 0 eth, but it failed also
I tired to delete the extention an reinstal it, it still doesnt work
I tried to reach out to Support but they dont answer…
I do have eth on my account, so i should be able to payy the gas
also Nothing appear on etherscan… Its like im not doing anything
I really dont know what to do, it just keep adding five 0 to gas fee after i confirme the price…
I noticed that when i look at the advenced gas fee it show 0.00$ even when there is for exemple 100 gwei calculate as soon as i modify it it put a value on it, if i go up or down so to be clear when i look at the advance menu it shows 0.00$ but if i add 1gwei it will show (for exemple) 18$ same if i go down 1 gwei…
Please help me, thanks in advence…

Hey @ludoG, sorry to hear about all the troubles.

If you would like, you can submit a ticket to our support team at https://metamask.zendesk.com/hc/en-us and click Start a conversation

A post was split to a new topic: Help with screenshot

This topic was automatically closed after 30 days. New replies are no longer allowed.