Pending transactions! help please

I read a lot about it and tried a lot of solutions, but nether one of those links solve my problem. I tried to nonce (sending 0 eth to myself with the nonce of pending txn) several times with the highest gas. I tried reset several times. I restore metamask two times. Anyone an idea what I can do or what I am missing out?

What happens when you send a transaction to yourself with custom nonce? Can you send a screenshot?

Im having also this problem yesterday tried to send busd but it is still pending and no transaction id was created i download the state log but no answer to customer support nor ticket. whats going on??

Hey @venividi, welcome to the MetaMask community! :fox_face:

Thank you for submitting a ticket to our support team, they will be with you as soon as they can!

I am having the same issues.

Everything I try to do on Metamask says pending.

I have tried resetting account multiple times but it still doesn’t work.

Did you end up figuring out what to do?


Hey @jjway18, welcome to the MetaMask community! :fox_face:

Here is more information on our Knowledge Base about what you can do:

This topic was automatically closed after 30 days. New replies are no longer allowed.