Pending transactions+Reset account

Well my issue is the following, i have 8 pending transactions, i did the costumized nonce method to cancel them but it didnt work, i read somewhere that if i reset my account, those transactions would be deleted and cancelled so i reset the account but the issue is still there, when i paste my adress on etherscan it still show the 8 pending transactions but as they dont appear in my metamask activity anymore i can’t speed them up, change the gas or try to cancel them by doing the costumized nonce method because if i try to send a new transaction to myself with 0 value and costumized nonce, it throws this error = " EthQuery - RPC Error - Error: [ethjs-query] while formatting outputs from RPC ‘{“value”:{“code”:-32000,“message”:“replacement transaction underpriced”}}’ "
I dont know what to do since when i do some research about this, it says that i need to change the gas fee but i can not do it since they do not appear in my activity anymore.

2 Likes

I use metamask on a computer, windows OS and google chrome.
0x78919AC31DBC46761E2d6b7e4a3c329F40B28b8a
That is my adress
Thank you for your quick reply, any ideas on how to solve this issue?

1 Like

How can i do it? Remember that those transactions do not appear in my metamask activity because of the reset, they only appear on etherscan.

With the same nonce as the first pending transaction or default nonce?

I did it and it doesnt do anything, doesnt even reflects on my activity, i already tried doing this earlier and that transaction still shows in my activity as failed and when i access my account settings it says " EthQuery - RPC Error - Error: [ethjs-query] while formatting outputs from RPC ‘{“value”:{“code”:-32000,“message”:“replacement transaction underpriced”}}’ " in red

For what i can tell i need to somehow make the pending transactions show in my activity to increase the gas limit and gwei but how can i do that after my account has been reset?

mine is the same. I deposit to ronin bridge and it has been days and my transactions are still on process. Now I just read some resolutions to edit gas limit etc and tried it just now but the outcome somehow is still the same. Hopefully someone could help us. Thanks

0x0bca56e52f9fbe8f4fa5d020067198c091f40b7a2fdeb0218d118990a9e39d60
That is the first (1/8) pending transaction txhash

Any ideas on how to retrieve the transactions to my metamask activity?

I am facing the same issue. Please let me know your solution if you get this solved

You need to send yourself a transaction of 0 eth + gas to the oldest pending transaction nonce. Which looks like nonce 4 on yours. Ideally choose the highest priority option for gas.

With metamask you will have to enable the advance settings so that you can manually change the nonce of the transaction you will do.

When I try to do so, it says transaction failed

1 Like

I’m in the same boat… I have tried to send the transaction with the nonce of the pending transaction (10.5 hours ago) and it gives me the same error message as Volaima.

Make sure to change the nonce to 4.

That’s what i had to do in the past with stuck transactions. Sorry if cannot help further.

Thanks for trying but apparently my only option is waiting for a low gas for those transactions to pass. Funny bc they’re really worth 0 bc i already got my crypto

Wish it was this easy for me… unfortunately I reset my wallet, so now I can’t even access the transactions to cancel them, even if I had the $$ to pay the outrageous fee. Using the nonce didn’t help at all.

Here is my full error.
EthQuery - RPC Error - Error: [ethjs-query] while formatting outputs from RPC ‘{“value”:{“code”:-32000,“message”:“replacement transaction underpriced”}}’

I reset my wallet too so I get you. Same here

I have similar problem. Pending transaction and I waited for one and it is not yet fixed. I reset my account and the problem is no longer in my activity but the value swapped is not reflected in my account. that transaction was lost.

I have initiated a support ticket but have not received a reply after one day.

Please somebody help.

Check your wallet address on etherscan , I’d guess the transaction is still pending.