Wemix not able to withrawl

Bridge it to wemix to your play wallet and send them to huobi or kraken by the playwallet

I will try doing it. Thanks!

I will never use MetaMask again for wemix transactions lol

Was able to solve my issue by setting the priority fee and max priority fee VERY HIGH!!! :slightly_smiling_face:

Then the suggestion has worked for you?
Modifying the gas parameters is a normal way to resolve the issue, when the network is congested. It is suggested on the article I shared above as well.
By the way, I searched for the Wemix gas parameters and I could not find it. The best would be to change the parameters based on a network gastracker data at the time of the transaction.


I went to the wemix network scan and saw the last transaction and set the gas fee as the same as the last transaction and it worked.

1 Like

Then you did based on the suggestion. Here I mentioned it.

I am glad the issue got resolved. It was not related to MetaMask at all. The network is busy and it happens in such cases.


Was able to find out some information. For future assistance, when sending WEMIX, select “Advanced Options” when sending, so you can set “Max priority fee (GWEI)” and “Max fee (GWEI)” manually.

Currently, WEMIX is using a fixed “Max priority fee (GWEI)” and the value is 100.

Max fee is a user-defined value and the minimum value is MaxPriorityFee+BASE_FEE.
BASE_FEE in WEMIX is variable according to EIP-1559. Therefore, for a transaction to be successfully created, it is recommended to set it as follows.

  1. Max priority fee (GWEI) = 100
  2. Max fee (GWEI) = 101

After completing the fee setting in the picture above, select “Save,” and it should work.


This topic was automatically closed after 30 days. New replies are no longer allowed.