Account not showing up on restored wallet

Hi , im wondering if anyone can help me plz. i deleted my MM extension from cpu today and when i have restored it my account #2 isnt showing up and when i add 2nd account its 1 with a new address. how do i get my original account#2 as it has all my crypto in it. is it possible to do it in the wallet if i have the correct wallet address by typing it in anywhere ? when im going on the etherscan for account #1 theres no transactions as id never used it only #2. would be very grateful if any1 can help plz . thank you

2 Likes

Following this. Same thing happened to me, now all assets linked to my old address before the reseed phrase are inaccessible. This should be a class action lawsuit for all of the people in here that this has happened to with no help f eth on anyone or anywhere.

1 Like

So does this mean its gone forever ? because im getting mixed answers from ppl when im reading all the various forums etc ? some ppl are saying it should just appear if u keep adding new accounts but i cant see how thats gonna work. i have the account contract/address and the QR code just have no idea how i can access the account by either scanning the QR code or entering the address. surely u think that would be an option once youve accessed the actual wallet as when i created the wallet a year ago it had 2 accounts on it i didnt add 1 and i didnt import it friom anywhere. plus there was no instruction that if i was to ever try and put my wallet on a new device i would need pass keys or whatever , surely your seed phrases to the actual wallet should just open it and everything is inside as u left it. this is really distressing as theres a lot of assets in there. id be very greatful if any help any1 in the know can offer me

1 Like

You would think that’s how it works but not so apparently. I am still waiting for an answer from anyone from support. I was told the same thing from other community members that if you kept adding an account it will come up. I have done that but I do not get my old address where my assets are located. Their customer service and support on real issues is non existent at this point from all I have read, and there are no real answers. It’s just time to share this to make sure that all the new users to the crypto community moving forward no the MetaMask is not the way to go if they can’t help or provide support in anyway.

I just hope to god it can be rectified for us all. I’ve got a lot of money in there and i could really do without losing it i feel sick to the stomach. Tbh we only have ourselves to blame really for not making note of the Private key as well as the seed phrase and i imagine thats what theyll say , although its just so frustrating as i didnt delete the account from my wallet so figured when i accessed it again it would just be how i left it. Lesson learned , a very expensive one by the looks of things :frowning:

1 Like

Ive got a screenshot of my QR code. is there any way to access the account using that ? and if there is do u know how plz Nick ?Im just clutching at straws now i think

1 Like

@snhip37 you use metamask wallet on your computer? What operating system do you have?

Hey so I just got mine figured out! And it’s easy! Idk why they won’t tell you this in the forums. I have looked read and nothing. So your secret phrase not only unlocks your main wallet but if you enter your other passcodes for other wallets into your Metamask recovery phrase it will then bring that wallet up. It sounds crazy, but if you try it it works. There’s nothing to lose like you said. Just enter any other secret password phrase and see what happens each time. If it’s not the right one delete it and go to the next one. I have several . Each one I tried worked in Metamask import login with different accounts.

Hey nick thanks for the reply. But sorry can u explain that again because im lost. I only have my 12 word seed phrase and password to enter my wallet. i dont have any other passcodes for other wallets i only have the 1 metamask wallet which had 2 accounts one of which has disappeared. Do u mean to enter the 12 word seed phrase again or no ? sorry mate dont mean to sound dumb im just a bit lost on what your saying.

yes my cpu i use windows. I already used the vault decrypter but it only brought up my 12 word seed phrase which i already have its the private key for the account that has disappeared off my wallet that i need and its not showing up only the 12 word seed phrase .

if I had the private key for the account i was looking for i would just go to import wallet enter into there and it would appear. thats the whole issue im having i dont have that and wasnt aware i needed that or that the account would dissapear i just thought the wallet would be how it always is as i didnt actually delete any accounts from my wallet just deleted the wallet from my desktop extension then re added it and when entered the wallet again account #2 was gone.

I agree with you Nict13.

I have 4 NFT’s which I cannot access now, also as snhip37 above said - the RESTORED MetaMask wallet has new account numbers in them and I believe that is exactly where the problem lies.