Can't move assets from my hardware wallet/account

I can’t connect my Ledger device to MM. I do the following steps:

-Ledger is not activated
-Connect with laptop and log in my Ledger device ->Etherium app → application is ready
-Click ‘Connect hardware wallet’ in MM
-The click the ‘Ledger’ icon
-Pop up screen, select the nano X -paired and connect
-Then the account i need has a ticked box but is greyed out
-Select BIP44, pop up shows again but same problem.

The ticked box in front of my ledger account is still greyed out and can’t be selected.

How can i login my account to send out assets?

I also have a Ledger Nano S whivh I have connected to Metamask. But I remember having a hard time doing it, doing the same thing over and over again until it worked. But found that Firefox and Brave was the browser that worked best for me.

You can always use the Ledger Live software to get access to your Ledger and your assets.

I found some articles that might help you.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.