Empty wallet after using seed phrase problem

Hi There i wanted to highlight this problem again, what (it seems) many people are experiencing.
Let me explain in detail.

I created a Metamask account around December 2021, On Macbook pro from 2018 and installed Metamask as a Chrome extension.
I wrote down the seed phrase very clearly and accurate - not new to crypto so i know the importance of the seed phrase.

I send some Ether to my wallet because then i can use that chain for gas fees etc
I staked 2 coins and just left it there… The coins where not doing very wall, but they where staking so who knows what will happen later on.
Sometimes i checked my wallet and everything worked fine, my password worked so all good.

Then 2 weeks ago bought a new Macbookpro M1 chip laptop. Sold my old laptop and tried to re-install all my old software including my wallet for Metamask.
When i opened Metamask it said you need to re-import your wallet as this is a new wallet / device
so need to use the seed phrase.
Luckily i kept (only one) and very clearly written down seed phrase ready to go.

When i entered my seed phrase it opens to my ‘shock to my system’ a total new wallet
New address with 0 funds in it.
I tried all the tips 6 times, - adding new accounts - checking the mnemonic phrase - rearanging the words of my phrase (for maybe im becoming demented in some sort of way)

First i thought did i got hacked, i got a lot of physing emails about Metamask - Mails like Verify your wallet, Your wallet has been suspended etc, but i know how that works and never click on them send em right to the spam folder. As metamask doesnt have my email adres and they never reach out.

I could trace back my old address of my Metamask account because of the Ether transfer i made to my account back in December, so i could check Etherscan and it seems everything is still in there!
Not hacked, nothing moved and it holds the exact ammount as it should have.

But now it seems i cant enter it anymore! My seed phrase brings me to an empty wallet
Even when i re-arrange some words in my seed phrase it even opens new wallets which are also empty - 0 funds and no transaction history.

This really sucks… Certainly for a wallet where people will story huge amounts of their savings thinking it’s safe. I totally got caught off guard with this, as im trading from around 2016 and never had any problems

I hope this is a problem that can be solved / or maybe people already solved it somehow!
Let me know if more people are experiencing this - and hopefully Metamask can come with a kind of statement regarding this problem.
And please not send you FAQ tips again, i know them by mind by now…

Yes i tried re-aranging my seed phrase words, / yes i tried to import accounts and add tokens /
yes i tried to see if my hash code is in the list of 100’s of created hash coded using my seed phrase
/ Yes i’m sure i wrote down the right words… (would be a bit strange to have one seed phrase in a vault. use it on Metamask and it has a direct hit…as it should be wrong…

You guys also say that you would give out 10Eth who can show this problem.
Only the point is, nobody can access their old wallet again, so there is no way to shaw that one seed phrase opens 2 wallets… Everyone is stressed because you can only watch your funds isolated on etherscan whit no way to reach it anymore…

Kind regards
Ben

1 Like

How do you know for sure?
When I start using a wallet, after generating the wallet and writing the seed phrase, I record the address to receive the payment, and then reset the wallet.
I then used my seed phrase to restore the wallet and got the exact same address to be paid, and I can be sure that the seed phrase I recorded is correct. Then I wrote down multiple copies and put them in different houses to prevent accidental disasters from destroying one of them.
How did you determine the correctness of the seed phrase you recorded?

Hey @Ben-1979, sorry to hear about the frustrations.

Seems like you tried many different things, if you would like, you can contact the support team at https://metamask.zendesk.com/hc/en-us and click Start a conversation

This topic was automatically closed after 30 days. New replies are no longer allowed.