Google chrome (win10) website clicks on the link wallet, no pop-up window and no response

Google chrome (win10) website clicks on the link wallet, no pop-up window and no response

Wallet opens normally, but interaction is not possible, approvals and popups are not displayed

Some time ago, I used it normally, but the problem has occurred in the past few days. Is it a browser problem or something? How do I change it, other people’s metamask is normal

i have the same issue with macbook pro (macos big sur) ,Google chrome metamask extention

yes,i did, problem solved by changing chrome to edge,reinstall metamask, then import seed

2 Likes

Sorry you’re having this issue! Do you have your seed phrase and password. If so, have you tried uninstalling and re-installing? If that doesn’t work, maybe trying Firefox instead?

Do not do this if you don’t have your recovery seed phrase and password.

Hope you are able to log in soon!

1 Like

Reinstalling and installing again does not work, but it can be used normally in the Firefox browser. It is very troublesome to switch back and forth. I don’t know if there is the same situation as me.

2 Likes

Hm, yea you shouldn’t have to switch back and forth but at least it’s a temp fix.

Do you have the latest version of Chrome as well as MetaMask installed?

Installed the latest version, never encountered this kind of problem before, only in the past few days, it is very troublesome to switch back and forth between Firefox and Google Chrome

1 Like

Hey -

Absolutely! And I am sure the team doesn’t want you going between the two. Can you please file a ticket?

Please submit a ticket to the Metamask support team at
https://metamask.zendesk.com/hc/en-us and click Start a Conversation

Screenshot 2022-02-15 082305

A live chat box window will then automatically appear on your screen where you may contact the support team.

1 Like

This topic was automatically closed after 28 days. New replies are no longer allowed.