Imported wallet, different address. Account lost?

Hi.
I had a problem with Chrome and the Metamask.
I had to import my Metamask account.
I had the seed phrase but, not the private keys.
So, i imported my existing account (so i thought…)
However, now, Metamask wallet has a completely different address and no tokens!!
I can’t recover my old address!!! I can’t recover my tokens.
I’m desperate!!! Exasperating!!!
May anyone help?
Thanks

4 Likes

Same problem and no solution so far…

6 Likes

Hi @tibetanotuga!

I was in the same situation as you, so I know exactly what you are experiencing. Have you tried yet the official solution from MetaMask? My Secret Recovery Phrase restored the wrong account – MetaMask (zendesk.com)

In the case you did, but it didn’t work for you, you may try a guide I posted on github . com/MetaMask/metamask-extension/issues/3127#issuecomment-968261070 :point_down:

:star: Do not be desperate, the solution is somewhere there on your device! :star:

Hi.
I have tried everything…
Metamask keeps on treating me like i don’t have a clue…
I have explained all my steps to them…
I have the Seed Phrase, in the Correct order!
Still, no address!!!
This is a dead end…
Metamask should explain this to all customers…

1 Like

Hey @tibetanotuga, sorry to hear this is happening.

Please make sure you are inputting the correct Secret Recovery Phrase for the correct wallet address you are trying to access. Here is some more information on our Knowledge Base that may help you:

You can also try using the Vault Decryptor:

1 Like

After almost a month, I have managed to solve the problem.
Now, i have to retrive my assets…
Thank you.
Best regards.

A Seg, 13 de dez de 2021, 16:01, Winnie via MetaMask <metamask@discoursemail.com> escreveu:

3 Likes

Hi @tibetanotuga ! Happy you made it! :slightly_smiling_face::+1:Not many in the same situation had the same luck. Would you mind to share what you exactly did for recovering your Account ? It would be helpful for others ! :pray:

2 Likes

Thank you, MomOfTwins, for all the help and support!!!
You kept hope alive!!

Elena via MetaMask <metamask@discoursemail.com> escreveu no dia segunda, 13/12/2021 à(s) 18:08:

2 Likes

My pleasure @tibetanotuga !
I would like to know what you did exactly to recover your access so we can share with others who have the same problem. :wink:

Dear @tibetanotuga
Kindly share with us how you recovered your address.

I have the same problem ,lost private key. Please share with us how to recover the account

I used the github app that generates multiple addresses.
Then i was lucky enough to create a buntch of acvpunts in the metamask until my address appeared…
When i say a bunch i mean around 100…

A Seg, 20 de dez de 2021, 10:46, Tan Tran via MetaMask <metamask@discoursemail.com> escreveu:

2 Likes

Thank you for sharing, Bruno!

:astonished:Wow! It’s a lot. I tried this, too, created 120 accounts, but it didn’t wark in my case. Happy you were able to solve this! :+1: :slightly_smiling_face:

Bruno, estou com o mesmo problema, poderia me explicar melhor como você resolveu?

Mate how did you do this? Please HELP!