Lost account during recovery

Hi all, I know this has been posted before but I am just wanting to see if there were any new updates.
This morning when I tried to access my meta mask account via my iphone it wouldn’t recognise my face and went into recovery mode. Once I entered my seed phrase my account populated minus all of my tokens, coins and assets. This included etherium which I shouldn’t of had to add has it is built in. I then went ahead and re added everything just Incase and I notice my wallet address was now different to the one in which held all of my assets.
I had over $200k USD spread amongst various coins and when I look up my original wallet address on etherscan my transactions are still showing yet under the new one it has provided me when recovering my account it says I have none?

The value of my portfolio is still showing on coingecko so I don’t believe I have been hacked or scammed simply that the address I am provided during recovery is incorrect.

I have read in many places that people have experienced this same issue and I’m hoping someone can help me recover my wallet.

Thank you.

6 Likes

What do you mean? By entering my seed phrases? I have done this…. It generated a nee wallet address and lost all of my assets, this is the problem.

5 Likes

Hi, I am having the exact same issue. Did you find a resolution?

4 Likes

@Lucky2 did you find a resolution?:sob:

2 Likes

I’m having the same problem and they just ignore the users!

4 Likes

Triple check your seed phrase was correctly input.

1 Like

Piensas que la gente es estúpida? 2 semanas con el dinero retenido por culpa del cambio de dirección. No me estoy equivocando de frase, tengo fotos y la dirección copiada. Son unos ladrones. No dan solución

1 Like

We need answers it’s not normal soooo many people are having the same issue !!!

3 Likes

Do not contact the address in the above message! Metamask does not offer support in this way and you will lose everything.

2 Likes

Hi, I have in my Wallet 2 accounts, or 2 public addresses, the first one is the one it gave by default and the second one I created to use in the BSC network. Yesterday I had problems on my cell phone and needed to reinstall the app. I entered the 12 words, and as usual, it showed me only the default address, I registered the Binance Network, and following the recommendations, I gave it create, so I could recover the second public address, I did it 1, 2, 3 up to 26 times and it still does not show me the Public Address that I had originally. IT IS NOT AN IMPORTED ACCOUNT. It is original from the same wallet. I am entering the seed in the correct order and form, I check to avoid possible errors, and still nothing. I can’t get the second account to appear, I check Bscscan and there I can see my public address, with its balance, but I can’t see it in Metamask. It is the account I have to enter PlanVsUndead. I wrote to metamask support, but they claim it is impossible for this to happen, but it is happening to me!!!, and I read that I am not the only person with this situation, but metamask does not respond and does not seem to take reports seriously. Can you help me?

Metamask does not respond, because they claim, they are lies, or it is false what we say, apparently their algorithms are INFALLIBLE, they think so, because there are many of us with the same problem and still nothing, I have already generated more than 60 accounts, trying to show me the old one, where I have the funds, crazy.
I have already tried this:

The account you are missing was a secondary account created under the Secret Recovery Phrase you currently have.
To check if that is the case, use https:// danfinlay. github. io/ mnemonic-account-generator/ to generate 10 to 100 accounts and check if the missing accounts are in that list.

I generated up to 10000 accounts using that system, and still the account I am looking for is not showing up, no one responds on Metamask, what I have done is because other members of this community have posted suggesting, but Metamask DOES NOT RESPOND.

1 Like

In view of the fact that Metamask Support is not responding, and keeps us on the verge of despair. Searching in the networks I found this information https: // blockmit . com /guias /variadas /generar-semillas-bip39-con-dados/ I read and applied what he recommended (following the advice, offline) and I have been generating, more quickly, the accounts, this program generates the public address and even the private address, matches the accounts that I was creating in my wallet, I still do not find the public address I am looking for (with this system I have generated more than 60 thousand, and nothing). I will keep insisting. If you want to try your luck, let’s see if you can find a solution. It is simple to use… Generate a random mnemonic 12 or 24 words, just indicate the amount of words of your seed, in my case it is 12, BIP39 Mnemonic : place the seed phrase (12 words), Coin : select the currency, in our case ETH, and wait for the wallet to be generated, by default there are 20, but you can request to generate more, I have been generating from 10 thousand to 10 thousand. The page will show you a list of 4 columns, including the public address and the private address (which is what we need to import the account). IMPORTANT : you must use this page offline, and if possible on a computer that is not yours, it is recommended. As I told you, I still can’t find my lost public address, the others appear, but I keep trying. Do it at your own risk and discretion, if you manage to get what you are looking for, I recommend to withdraw your currency and leave that account. This is the Link https: // bip39 . net

Good Luck

1 Like

Have you managed to contact metamask yet ? Have you resolved your problem?
I am having the same problem

2 Likes

heey
i am with the same problem!
same phrase… password and anither adress without my cryptos… what can i doo…???

2 Likes

Please make sure you are inputting the correct Secret Recovery Phrase for the account you are trying to access.

Here is more information on our Knowledge Base:

Hello
i saw this, too many times… but my problem is the same of a lot of another users in community
i am sure that the phrase is correct.
its the only one that i received and used.
its ok because i access a adress on metamask… but not my adress with my balance and cryptos…
I am gonna lose my wallet and my cryptos…because a bug of the app.

i made 31 transfers to metamask from binance… i have all the history here…
how can my seed phrase generate another adress? if my case was unique… but its not
i try to create… account 1…2…3…4…5… and nothing…

have too many users with the same problem… and without a solution…
metamask always saying that…the recovery phrase could be wrong. but its not!!!

have anything else that i could do to recover?? bad experience… really… iam using for 1 month the account
first re-install and i lose all…you can see on bscscam…
metamask support can do something about that?

Tks for return the email

:dizzy:

Guide: “Find the lost account” (from a real case)

I have experienced the same issue, meaning after reinstalling the extension and importing wallet with usual seed phrase a new Account 1 (without funds) showed up. I was able to get back to my Account with funds as the bug happened again (lucky I was!) and the usual seed phrase allowed me to connect to the right Account 1 on another chrome session.

After two months of research, I found on my device a seed phrase to which my Account 1 with funds really belons. I have never seen/used this seed phrase before.

I developed step by step guide how to search this hidden seed phrase (the vault data of it is in ‘ broken ’ format).

:heartpulse: I really hope it would help! :heartpulse:
You can find this guide on github issue 3127. :point_down:

hello winnie
you answer me on email…
the same ''solution" that you gave to all users
all the users and me, had the phrase incorrect

how can i made a account without save my
phrase??? you have to put in order… its necessary register in any place…
i sad

its only one prhase that i received and used…

please… try to help me
i sent you for email all the information…

tks

Hey @djangous, I will only message you on https://community.metamask.io/. I will never email you directly, if someone is emailing you pretending to be @nakedwinnie they are fake. Please be careful!

Please make sure that you are using the right Secret Recovery Phrase for the account you are trying to access. Please also make sure that you are inputting the correct words in the correct order.

If you are still having issues, you can try using the Vault Decryptor: