No reply on my emails for 5+ months and no live chat working

how come that when I have logged in and deposited my money on my account I need to relog and it is gone??? could any of the developers help me with this matter because I can still see the money but it apparently gave me a new account?? Something should have gone wrong because I have the video that I was logged in.

could this have to do with some kind of cache or any other develop issue?

Hi Case -

Did you uninstall MetaMask and Re-Install - using your seed phrase for your original wallet?

For the help desk. I had to use it last weekend. I was able to get through - it just took a little clicking through the bot responses on my part.

Here are the steps I used to get to help desk in case it helps you -

you can contact the support team at and click Start a conversation

Once you click Start a conversation a live chat bot will appear on your screen. It will give you an automated response at first, but afterwards you should be able to contact the support team directly.


Also - maybe this article would help?

1 Like

for some reason the chat did not work for me for over 4 months… kept getting the same error even earlier, after 10 refreshes it finally worked.

The funds were on a 2nd account apparently? Dont understand how that is possible but Live chat suggested to create a second account and it appeared, finally after 4 months lol.


Woohoo! I am excited you got it. Well, at least you know :slight_smile: . I’ve done the same thing - mixed my accounts. Glad this worked out.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.