Password/recovery error

Hi, my password doesn’t work anymore; when entering my recovery seed I only see a quick circle and further nothing anymore. Im pretty sure the recovery words are correct. can you help me?

Hi, test your seed on other browser Metamask + Brave or Metamask on Firefox…

@luigi Thanks, that worked!! But now I’m missing the funds? Sorry to bother you again…

not worked :upside_down_face: funds? ETH? or tokens?

Sorry, haha. So I transferred ETH to metamask and after that I used uniswap to buy something (stupid, can’t remember anything.) but when I check the etherscan I see the transaction is “reverted”.

ok :grin: it’s okay now ?

No, I don’t see them anywhere…

that’s wrong :neutral_face:

Yup, how do I get them back? or find out where they are?

I do not know :neutral_face: i use firefox + metamask and when I add my seed to the browser Brave :slightly_smiling_face: I see all ETH

1 Like

All restored, so I also add an other account, when I add the second one it worked out, so in the end all good. Thanks for your help!