Problem with stuck message in the built-in browser

It already happen to me twice.
I am using Android version.
It happen from time to time, when doing transaction in the built-in browser, the confirmation message that pops-up, get stuck in the IU.
The consecuence is that the area where this message shuoul be prompted, remain non usable for the touchscreen in the browswe, so whenever the page has a button or link in that are, I cannot click it.
In Pancake sawpp or another sites, I workaround, scrolling the link/button to another area of the screen were the touch screen can be touch.
The onlu way to remove such block message is to unistall de app, and re-install it… pretty anoying as I need to reset the seedphrasess… that are not always with me.

I tried to clear the cookies, and the data in the app… also the Cache data in the Android option…

1 Like

Exactly the same happened to me two weeks ago! See my ticket:

I’ve solved it by creating a new transaction, which replaced the stucked one, and disappeared correctly after few seconds.

The built in browser have many problems.