Reconnecting MetaMask to chrome, new wallet /address showing without funds

I added harmony RPC to my MetaMask and had funds in the wallet. Somehow my chrome on linked from MetaMask extension and I had to re-add it. Once I re-entered my seed phrase, the harmony connection of my wallet was no longer there. After re-adding the harmony mainnett, it has given me a new wallet that does not have my funds or the same address. When I look on the block explorer I still see my original wallet with the funds and transactions as they were before. How do I get back to this original wallet?

2 Likes

Hey @yoyoitsme456, welcome to the MetaMask community! :fox_face:

Please make sure you have inputted your Secret Recovery Phrase correctly. Here’s more info on our Knowledge Base:

I did input it correctly and still nothing. Please is there any other solution

Have you tried inputting the Secret Recovery Phrase on another browser/device? Does it still show a different address without your funds? If so, it is likely that your Secret Recovery Phrase was inputted incorrectly, such as typing the words in the wrong order.

1 Like

I have really tried everything. It’s about 1500$ that I can no longer access. One day I logged on and boom, it was gone. Do I have any other option? I am sick to my stomach and can’t really afford to lose money like that

1 Like

Please make sure that it is the correct Secret Recovery Phrase for the account you are trying to access, and that you are definitely inputting it in correctly. For example, you may be writing the words as a column when the correct order is actually in a row.

If you also have your private key for the account, you are also able to import it.

Still no luck. I think it may be possible then when I made the wallet, I didn’t instantly recieve a secret recovery phrase. I have twi sets of phrases and have tried both of them and still no luck. I have the password I used for that specific account, but getting nothing with both sets of phrases. I am imputing correctly

1 Like

Sorry to hear the issue still persists :frowning:

You can try using the Vault Decryptor, and hopefully that will help:

1 Like

I’m currently experiencing the same issue. Plase any advice.

This link is down! @nakedwinnie

For the Vault Decryptor? It might be your browser, try restarting or using another browser.

I’ve restarted multiple times and used chrome and microsoft edge

1 Like

That’s weird.

If you search “Vault Decryptor” on our Knowledge Base it’s the first link.

https://metamask.zendesk.com/hc/en-us

1 Like

For some reason I don’t have access to that support site, lol.

1 Like

Definitely something on your browser then lol

Try a different network or on incognito mode, also might be something with an antivirus software you’re using.

2 Likes

@Roberto1997 try Tor browser https://www.torproject.org/download/ :sweat_smile: but don’t go to Dark Web

1 Like

Thanks but, would this be safe? @nakedwinnie

Yup, just a browser recommendation :slight_smile:

You can trust @Luigi

2 Likes

Hi.
I had a problem with Chrome and the Metamask.
I had to import my Metamask account.
I had the seed phrase but, not the private keys.
So, i imported my existing account.
However, now, Metamask wallet has a completely different adress and no tokens!!
I can’t recover my old adress!!!
I’m desperate!!!
May anyone help?
Thanks

1 Like

There are so many ppl having this issue. This is unfair and needs to be fixed.