Restored Metamask No coins are showing

Please contact us directly using the support link in your app or go to support.metamask.io.

Hi Goomer, did you ever recover this? This exact thing has just happened to me. I

1 Like

Can you guys focus on the issue? it’s been years since MM have this problem does devs even care for us?

1 Like

Please read the response here: Restored Metamask No coins are showing - #107 by jacob.cantele

The issue is that users commonly enter seed phrases from other products, enter the words in the wrong order, or enter words with a typo. It is not possible for MetaMask to derive different accounts from the same secret recovery phrase.

*** SOLUTION / FIX ****

Happened to me just now when I recovered to be put on another device. It had the same address but everything was gone.

All I did is add Binance Smart Chain Network again

Easy fix is go to COINGECKO

Find the coin that you have missing (eg. Shiba Inu)
On the right side under the INFO you will see Metamask logo, click that to add token on your Metamask
Do it with your other tokens
All done you have all your coins back!

YOU’RE WELCOME

Idk if these steps will work but for me this method does. Im a cryptoblade user and accidentally the metamask extension was deleted by my sister and to make it short, i also got the same problem as you. So im really planning to give up on recovering this “import seed” stuff when i tried to create at least 4 new sub-accounts on the same Metamask account and miracle happened. My 4th account did have my assets. Idk if this will help you but this does for me. Btw my Binance smart chain is customized for the cryptoblades stuffs. Copy pasting this for all you guys :smiley:

To reinstall the old account, just create account and the old account will be created.

  1. Click the right upper icon
  2. Create account: you can optionally put the account name
  3. Create - now your old account will appear.
1 Like

I reinstalled my MetaMask because i had a some transaction that keeps on failing. so after using my seed phrase to recover account. All my funds are gone worth $4,000 of ETH. I can still see it in ETHERSCAN. Can anyone help? I noticed a lot of people here are facing the same issues! MetaMask will take 7days to respond to you which is absurd!

5 Likes

Triste !
Ao me indicarem metamask, fiz meu cadrastro tudo certo, comprei uma quantidade de BNB transferi para a metamask tudo certo, mandei dinovo a minha conta tudo ok novamente, agora comprei umas moedas no embrião 300 pxp para guardar elas cairão tranquila na minha conta metamask fiquei sucegado depois de uns dias quando o ETH veio a atualizar fui olha minha carteira e ao acessar não estava la minhas 300 moedas pxp olhei no Etherscan sem novidade, entao fui ate a plataforne de onde enviei as moedas e notei que minha carteira estava com o numero trocado e assim ficou CARTEIRA ANTIGA: 0x96340b21143c489a2134ff86f5f310793c28e0a7
NOVA CARTEIRA: 0xb002291c497542EF65BdF3246e09a371913561f1
Ja fiz diversas coisas e nada, tentei suporte e nada tambem descaso total pois ninguem da empresa que se diz conceituada no mercado da a cara para bater e chego aqui divesas pessoas com o mesmo problema e sem solução !!!
E duvido muito que todos aqui estão tentado golpe !!!

1 Like

amigo me puedes ayudar?, ya tengo lo que pides

me puedes ayudar a mi?, pero sin eth

Hi Cchura. What browser do you use to connect your MetaMask account? In my case, as I use the Chrome, I have tried to sign in to MM under different profiles with seed phrase, and under one of them MM gave me my original Account 1 (and yes,@jacobc.eth, I can show that the same seed phrase connects to different wallets as account 1 under different Chrome profiles). But it is not applicable to any situation, I guess, as it is probably some cache issue. You could also try Vault Decryptor, as it may give you your privat key in some caces. The tuto titel : How to use the Vault Decryptor with the MetaMask Vault Data How to use the Vault Decryptor with the MetaMask Vault Data – MetaMask (zendesk.com). Do not loose the hope, solution is somewhere there.

1 Like

You are welcome to contact us at support.metamask.io if you can demonstrate the same seed phrase creating different accounts on different devices and receive a 10ETH bounty. Feel free to mention this post.

Other individuals have made this claim, and upon investigation it has always proven false.

1 Like

Hello Jacob. I will contact the support with video demonstration of the issue as soon as possible. In my case, there are no different devices, but different Chrome profiles, and connecting on them with the same seed phrase bring me to different wallets undre an Account 1. Kind regards, Elena

2 Likes

Hey :wave:
I have the same problem, I was logged out of my metamask acc, i uninstall metamask app and then installed again, I put my 12 words and I entered successfully, but when I entered there was another account with other adress. I had 1 nft and some eth, but now there nothing.

What I can do bro ?

1 Like

Amigo como me puedo comunicar contigo?

mesmo erro ajudem por favor