Seed phrase does not restore the right account

Dear Metamask,

We need solutions, please get back to us As soon as possible.

Guys does somebody received an updates?

#Metamask

1 Like

chrome extension auto generated a different public ID account not my original account so i lost my connection to foundation

This is the the original wallet ID attached to my foundation profile
0x7____________________________a421b4

This is an ID auto generated by metamask
0xF____________________________a45292

There are so many people with the same or similar problem

4 Likes

Mesmo problema, aguardando solução!
Já estou com este problema a mais de uma semana!
Sem retorno o, nada!

So countless people all have the same problem and they tell all of us we recorded the phrase wrong? I know my phrase is correct and there is waaay too many people having the same issue. Please address the MM

2 Likes

There are so many people have the same issue. All they do is periodically mention the bug bounty and say we all must have forgot.

1 Like

After contacting support, and open a ticket
Support marked my ticket as ‘solved’
Certainly it is not solved
I submitted the same issue as all above over 7 days ago

Untitled

2 Likes

To whom ever is in charge…

Here’s my story…

I had many glitches in MM so I deleted the app from my iPhone, I have many many different tokens in the account…
Then reinstalled it back to my iPhone with the seed phrase given to me when I first installed it many months ago…
I’ve got the SAME account back which is account 1 and only one, ethereum main net.

Here’s the problem I’m having…
Had some eth along with other tokens and the eth amount I had doesn’t match, now is lower amount and all my other tokens were gone.
So I looked into etherscan, thinking there should be all my tokens under my address account…

NO!!! ALL MY TOKENS WERE GONE TO A DIFFERENT ADDRESS THAT I HAVE NEVER SENT TO!!!

So when I checked, all my tokens were gone to one address all at same time(almost) within minutes… without my consent!!

AND I DON’T KNOW WHO THIS ADDRESS BELONGS TO EITHER!!!

So… if anyone knows how to help me get back my tokens I would love you forever…
It just happened yesterday and I don’t want to panic just yet, because if I do I would probably shoot myself and that would be the end of it.

I’ve read a lot of stories here that are similar and more frustrating than my case and I sincerely hope that all your troubles gets solved quickly.

I believe we can get through this together by fighting back with MM.

I’m not giving up on my tokens that I worked hard for.

Please update me if anyone is able to help…

Thanks for reading my story and hopefully we can all have a happy ending!!!

1 Like

BTW I also have contact MM via email and they replied with 7 days to return back to me with some answers

Same problem exactly

2 Likes

Same problem yesterday has there been any solutions?

Same problem also have they answered you back yet?

No solution and no answer. It’s been over a month…

3 Likes

Ok, I’m really sorry to hear all that you guys are going through.

I just have one advice. Have you tried using a new wallet?
People have the wrong concept of seed phrase. A seed phrase gives you the ownership of an address in the blockchain and this seed phrase is not linked with any wallet. This means you can just easily download another wallet like Trust Wallet, Guarda Wallet, ETC, import your seed phrase to them and hopefully the new wallet will see your coins/tokens (remember that you need to add some coins manually).

I had a similar issue with Metamask where after recovering the wallet my coins/tokens were gone and it seemed I had another address. From what I remember, I just deleted the app, installed again, imported the seed phrase and added manually my coins and there they were.

I keep having problems with my Metamask giving me memory issues errors which results in me having to recover the wallet every 1 month or so. I finally installed another wallet app as a backup.

Good luck recovering your funds

Same I have even tried to import seed key to different wallet. The wallet seems to still exist on the blockchain but what I suspect happened the iphone app overwrote the old wallet with an empty wallet.

Pretty frustrated as all I did was try to use face ID and it cost me dearly.

None of the solutions posted have worked for me. The seed phrase which is definitely correct now seems to refer to the new empty wallet.

I really hope this becomes resolved, but from what I have seen so far I am not holding my breath.

3 Likes

Same exact problem yesterday

They don’t have a whatspp account. Scammer Alert!

1 Like

mọi người cùng nhau lên tiếng nào

Did you find a solution? I also had that issue after meta forced me to update the app and then it wouldn’t take my face ID causing me to reset it and be in that position as well. If enough people have this issue lets band together and start a class action against these crooks cause they fucked up somewhere.

1 Like

What do you do if you have NFTS on opensea cause they only works with metamask?

same issue did you get it resolved?