Tokens Missing After Restore

Hello. Restored my wallet from seed phrase (verified from 3 separate places of storage - all were identical - no mistakes) but BAX tokens have disappeared. Here’s what i’ve tried:

  1. Entered seed, then created 10 new Accounts - Account#2 being where the BAX tokens were originally kept.

  2. Added custom token BAX (using contract address) to all 10 accounts. Still no balances displayed.

  3. Used the Mnuemonic generator to generate private keys and pasted each into Etherscan. No BAX balances or transactions on any of the 10 accounts showed up. Therefore, no evidence of having been hacked.

  4. With BAX token added to all 10 accounts, used Etherscan to access “Token approvals” feature - then “Connect to Web3” to see balances - none were displayed.

  5. Have now run out of ideas. I have only ever had this one MetaMask wallet, so the seed phrase HAS to belong to it, and there’s no chance of the seed having been generated by another wallet provider.

  6. Please help! Thanks.

Same Problem For Me On Mobile

me too i need help too i got dropped out from my account and there sayed account storage full i took another phone added there meta mask logged in with sheed phrase and didnt get my accounts and also added 10 accounts and still nothing

When you check your address/account on etherscan.io, do your BAX tokens appear in your balance?

No, as i said above, no tokens or activity appeared at all - on any of those Mneumonic-generated accounts. It looks to me like the seed generated a brand-new set of accounts instead of re-generating the originals. I have thoroughly checked and re-checked the seed from three different sources and all were correct. Thanks for the response.

Please check out this Knowledge Base article regarding this issue and let me know if you have any further questions.

Thanks for the response, but if you read my original post, i have gone through every one of those procedures in that article.