'MetaMask encountered an error due to reaching a storage limit'

Hi, so today I tried getting into my MetaMask account on my mobile, and i encountered this error.

‘MetaMask encountered an error due to reaching a storage limit. The local data has been corrupted. Please reinstall MetaMask and restore with your seed phrase.’

So I went on my laptop and restored it with the google chrome extension, but on there I got a new account ID and my wallet is empty.

I have about 2 k USD worth of coins on my account. Please help

2 Likes

Hola, tengo el mismo problema. Has encontrado una solución a ese problema?

Welcome to the club, unfortunately this seems to be a common issue that no one can fix!! i am beyond disbelief that this is so common and they cant fix it… please keep me updated if you find out anything

1 Like

Hi Guys,

We are looking into this bug. Could you please post:
your Android or iOS version,
and your app version.

We will investigate immediately.


Hola amigos,

Estamos investigando este error. ¿Podrías publicar:
tu versión de Android o iOS,
y la versión de tu aplicación.

Investigaremos de inmediato.

Gracias!

@Sertan

Your funds should still be safe because they are on the chain, not on the wallet. The wallet only accesses the chain for you, like a web browser accesses the internet.

Please see:
https://metamask.zendesk.com/hc/en-us/articles/360015489271-How-to-add-missing-accounts-after-restoring-with-seed-phrase

Hi all,

This is a known issue our developers are working to resolve. You can find a solution in this community topic.

1 Like

Hi, thanks for ur response. I did exactly that, but my account is still empty.

I h

iOs version: 14.5.0

MetaMask version: 2.2.0

If needed, I can provide the exact date this error occured, and can provide u my previous wallet ID, and my exact ammount of crypto coins I had stored with it’s address.

Hi, thanks for ur response,

I did exactly that, and restored my account. But I still lost my coins. Also my adress ID has changed i don’t know if that is supposed to happen as well

Hi Sertan,

Add the tokens manually:

https://metamask.zendesk.com/hc/en-us/articles/360015489031-How-to-view-see-your-tokens-custom-tokens-in-Metamask

If your accounts are missing, keep clicking “create a new account”.
Your assets will still be there and they will appear since they are stored on the blockchain.

Hi, that’s what I did. Still no sign of my custom token. Just says ‘0’.

When I re installed with my custom seed phrase, (which i carefully saved and copy pasted to my notes so it can’t be a wrong order), my public adress also changed.

I’m 100% sure I did everything right, network selection etc.

Is it maybe possible that u can restore my adress manually?

If I provide my address, custom token address and key phrase maybe

Hi, my Android Version is 11 , Meta Mask V2, 2.0 (54) I appreciate your assistance!

2 Likes

First, please please super please follow these safety tips on setting up your wallet:
https://media.consensys.net/to-be-your-own-bank-with-metamask-you-need-to-master-these-password-best-practices-3daaa2144e1d

If you do not properly back up your seed phrase and your assets go up in value you will put yourself in a position to lose them. There are plenty of cases of this happening to the tune of millions of dollars.

Second, NEVER share your seed phrase with anyone.

You WILL get scammed and hacked. Visit reddit.com/metamask to see posts about people being drained of their funds. We have to spend some time every day just removing posts from people impersonating Metamask customer service to steal this information.

Did you add the correct contract address? Which network was it? Can you provide the ether scan transaction receipt?

Hi CryptoHamilton, I’m sorry to highjack this post but i am desperate for a resolution to a very similar issue. I too had to reset my wallet and i entered the seed phrase 100% correct but I am now in a different wallet address than i had originally. I can still see my transactions on Etherscan so i know my tokens are there but i cannot access them. Is there a resolution to this?

1 Like

Hi, I didn’t get hacked, as I still can see all my coins on the block chain. The issue here is that I got the error message, was forced to recover my account with the given seed phrase, and got a different account ID. I can also backup that I’m using the right seed phrase as I have it stored safely and made a screenshot on a different device on airplane mode.

I sent you a private message.

Resolved!

The issue here is that the ‘recovery seed phrase’ is not working. I tried using the initial seed phrase and it restored my account.

1 Like

Sorry, I don’t understand … recovery and initial seed phrase are not the same thing?

2 Likes

Correct, they are the same.