Restored Metamask No coins are showing

Isthere a way to find my private key? I lost my address too

As I’ve outlined in the thread, there are only a few things that can cause different accounts to be generated.

  1. Entering the seed phrase words in the wrong order is the most common cause. People often write the words in columns vertically, and then read the words horizontally. Entering the words in a different order will be accepted and generate different accounts.

  2. Misspelling one of the words in the seed phrase. This is rare because we check if the words are valid, but invalid words shouldn’t be accepted. If you enter a valid word, it will be accepted.

  3. Using the wrong seed phrase.

1 Like

How did you get it, when I logged in, I found another address in my wallet, I couldn’t find my old account, it’s not in the json file, how did you do it, thank you

If you mis spelled a word . Then just log out then enter again the seed phrases . But everytime i tried its still giving me different address . And i know my seed phrase is correct because i tried to log in it through mm application before . (Im using a chrome extension ).

Found what. My public address? I just happened to take a snap shot from Etherscan after my first MM transaction. Just a habit I formed.

As stated multiple times throughout this thread, the claims being made here do not seem to be possible, and instead are likely due to one of the following factors:

  1. People entering their seed phrase words in the wrong order or with a typo
  2. Sometimes people are using a completely different seed phrase. Several users who thought they had this issue were able to recover their funds after correcting the order of the words they entered.
  3. Sometimes the users assets are on a different network that they need to re-add to MetaMask (ie. Binance Smart Chain)
  4. Sometimes the users tokens are custom tokens that need to be re-added to their fresh install of MetaMask.

Some individuals have claimed that entering the same secret recovery phrase can create a different set of accounts. We have had a bug bounty of 10ETH opened for this issue since 2018. If anyone can show us an example of a MetaMask install on two different devices producing different accounts, we will pay you 10ETH. Not a single person has ever been able to reproduce this in almost 4 YEARS of this bounty existing, despite many users using MetaMask on multiple devices. Our software engineers have audited the relevant code FOUR times. We’ll look at increasing the bounty even more.

3 Likes

Same issues, hoping they will do something about it. I emailed them last Aug 3 and they say that I’ll have to wait for their reply in 7 days. >_<

1 Like

Hi there,

I also have trouble finding ways to fix my issue about sending transaction to another address which I didn’t do. How to u use your original address to contact meta mask?

Please contact us directly using the support link in your app or go to support.metamask.io.

Hi Goomer, did you ever recover this? This exact thing has just happened to me. I

Can you guys focus on the issue? it’s been years since MM have this problem does devs even care for us?

1 Like

Please read the response here: Restored Metamask No coins are showing - #107 by jacob.cantele

The issue is that users commonly enter seed phrases from other products, enter the words in the wrong order, or enter words with a typo. It is not possible for MetaMask to derive different accounts from the same secret recovery phrase.

*** SOLUTION / FIX ****

Happened to me just now when I recovered to be put on another device. It had the same address but everything was gone.

All I did is add Binance Smart Chain Network again

Easy fix is go to COINGECKO

Find the coin that you have missing (eg. Shiba Inu)
On the right side under the INFO you will see Metamask logo, click that to add token on your Metamask
Do it with your other tokens
All done you have all your coins back!

YOU’RE WELCOME

Idk if these steps will work but for me this method does. Im a cryptoblade user and accidentally the metamask extension was deleted by my sister and to make it short, i also got the same problem as you. So im really planning to give up on recovering this “import seed” stuff when i tried to create at least 4 new sub-accounts on the same Metamask account and miracle happened. My 4th account did have my assets. Idk if this will help you but this does for me. Btw my Binance smart chain is customized for the cryptoblades stuffs. Copy pasting this for all you guys :smiley:

To reinstall the old account, just create account and the old account will be created.

  1. Click the right upper icon
  2. Create account: you can optionally put the account name
  3. Create - now your old account will appear.

Hey @jacob.cantele , the bug bounty you mentioned for 10ETH is it still up ? Because that problem happened to me, and I did type my seed correct with 100% confidence and my account on the browser (which I only have 1, so Account 1) is not the same as the account on my phone. Where can I show you this for the bounty?

1 Like

Hi malvore, I’m sending you instructions directly so we can investigate.

1 Like

I reinstalled my MetaMask because i had a some transaction that keeps on failing. so after using my seed phrase to recover account. All my funds are gone worth $4,000 of ETH. I can still see it in ETHERSCAN. Can anyone help? I noticed a lot of people here are facing the same issues! MetaMask will take 7days to respond to you which is absurd!

3 Likes

Triste !
Ao me indicarem metamask, fiz meu cadrastro tudo certo, comprei uma quantidade de BNB transferi para a metamask tudo certo, mandei dinovo a minha conta tudo ok novamente, agora comprei umas moedas no embrião 300 pxp para guardar elas cairão tranquila na minha conta metamask fiquei sucegado depois de uns dias quando o ETH veio a atualizar fui olha minha carteira e ao acessar não estava la minhas 300 moedas pxp olhei no Etherscan sem novidade, entao fui ate a plataforne de onde enviei as moedas e notei que minha carteira estava com o numero trocado e assim ficou CARTEIRA ANTIGA: 0x96340b21143c489a2134ff86f5f310793c28e0a7
NOVA CARTEIRA: 0xb002291c497542EF65BdF3246e09a371913561f1
Ja fiz diversas coisas e nada, tentei suporte e nada tambem descaso total pois ninguem da empresa que se diz conceituada no mercado da a cara para bater e chego aqui divesas pessoas com o mesmo problema e sem solução !!!
E duvido muito que todos aqui estão tentado golpe !!!

amigo me puedes ayudar?, ya tengo lo que pides